vendor 0.9.1 icon indicating copy to clipboard operation
vendor: ^0.9.1 copied to clipboard

Utility for vendoring packages into a project and rewriting import/export statements.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add vendor

With Flutter:

 $ flutter pub add vendor

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  vendor: ^0.9.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3
likes
130
pub points
4%
popularity

Publisher

verified publisher icongoogle.dev

Utility for vendoring packages into a project and rewriting import/export statements.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

analyzer, args, async, checked_yaml, glob, http, io, json_annotation, logging, meta, path, pub_semver, pubspec_parse, retry, tar, yaml, yaml_edit

More

Packages that depend on vendor