stomp_dart_client 0.3.5

Dart native js
Flutter Android iOS web

Dart STOMP client for easy messaging interoperability. Build with flutter in mind, but should work for every dart application.

Stable versions of stomp_dart_client

Version Uploaded Documentation Archive
0.3.5 Jul 29, 2020 Go to the documentation of stomp_dart_client 0.3.5 Download stomp_dart_client 0.3.5 archive
0.3.4 Jul 9, 2020 Go to the documentation of stomp_dart_client 0.3.4 Download stomp_dart_client 0.3.4 archive
0.3.3 May 10, 2020 Go to the documentation of stomp_dart_client 0.3.3 Download stomp_dart_client 0.3.3 archive
0.3.2 Apr 8, 2020 Go to the documentation of stomp_dart_client 0.3.2 Download stomp_dart_client 0.3.2 archive
0.3.1 Feb 21, 2020 Go to the documentation of stomp_dart_client 0.3.1 Download stomp_dart_client 0.3.1 archive
0.3.0 Feb 21, 2020 Go to the documentation of stomp_dart_client 0.3.0 Download stomp_dart_client 0.3.0 archive
0.2.3 Feb 12, 2020 Go to the documentation of stomp_dart_client 0.2.3 Download stomp_dart_client 0.2.3 archive
0.2.2 Feb 10, 2020 Go to the documentation of stomp_dart_client 0.2.2 Download stomp_dart_client 0.2.2 archive
0.2.1 Feb 10, 2020 Go to the documentation of stomp_dart_client 0.2.1 Download stomp_dart_client 0.2.1 archive
0.2.0 Jan 31, 2020 Go to the documentation of stomp_dart_client 0.2.0 Download stomp_dart_client 0.2.0 archive
0.1.6 Jan 17, 2020 Go to the documentation of stomp_dart_client 0.1.6 Download stomp_dart_client 0.1.6 archive
0.1.5 Jan 15, 2020 Go to the documentation of stomp_dart_client 0.1.5 Download stomp_dart_client 0.1.5 archive
0.1.4 Jan 15, 2020 Go to the documentation of stomp_dart_client 0.1.4 Download stomp_dart_client 0.1.4 archive
0.1.3 Jan 15, 2020 Go to the documentation of stomp_dart_client 0.1.3 Download stomp_dart_client 0.1.3 archive
12
likes
110
pub points
85%
popularity

Publisher

blackhorse-one.com

Dart STOMP client for easy messaging interoperability. Build with flutter in mind, but should work for every dart application.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

meta, web_socket_channel

More

Packages that depend on stomp_dart_client