sqflite_common 1.0.2+1

Dart native js
Flutter Android iOS web

Dart wrapper on SQLite, a self-contained, high-reliability, embedded, SQL database engine.

1.0.2+1 #

  • Don't create a transaction during openDatabase if not needed.

1.0.1 #

  • Export DatabaseException.getResultCode().

1.0.0+1 #

  • Initial revision from sqflite 1.2.2+1
12
likes
110
pub points
100%
popularity

Dart wrapper on SQLite, a self-contained, high-reliability, embedded, SQL database engine.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

alex@tekartik.com

License

MIT (LICENSE)

Dependencies

meta, path, synchronized

More

Packages that depend on sqflite_common