photo_view 0.0.11 icon indicating copy to clipboard operation
photo_view: ^0.0.11 copied to clipboard

[pending analysis]

A simple zoomable image widget for Flutter.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add photo_view

With Flutter:

 $ flutter pub add photo_view

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  photo_view: ^0.0.11

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:photo_view/photo_view.dart';