path_provider_platform_interface 2.0.4 icon indicating copy to clipboard operation
path_provider_platform_interface: ^2.0.4 copied to clipboard

A common platform interface for the path_provider plugin.

2.0.4 #

  • Minor fixes for new analysis options.
  • Removes unnecessary imports.

2.0.3 #

  • Removes dependency on meta.

2.0.2 #

  • Update to use the verify method introduced in plugin_platform_interface 2.1.0.

2.0.1 #

  • Update platform_plugin_interface version requirement.

2.0.0 #

  • Migrate to null safety.

1.0.5 #

  • Update Flutter SDK constraint.

1.0.4 #

  • Remove unused test dependency.

1.0.3 #

  • Increase upper range of package:platform constraint to allow 3.X versions.

1.0.2 #

  • Update lower bound of dart dependency to 2.1.0.

1.0.1 #

  • Rename enum to StorageDirectory for backwards compatibility.

1.0.0 #

  • Initial release.