flutter_lints 2.0.1 icon indicating copy to clipboard operation
flutter_lints: ^2.0.1 copied to clipboard

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_lints --dev

With Flutter:

 $ flutter pub add flutter_lints --dev

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dev_dependencies:
  flutter_lints: ^2.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

739
likes
140
pub points
100%
popularity

Publisher

verified publisher iconflutter.dev

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

lints

More

Packages that depend on flutter_lints