permission_handler_platform_interface 3.7.0 icon indicating copy to clipboard operation
permission_handler_platform_interface: ^3.7.0 copied to clipboard

A common platform interface for the permission_handler plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add permission_handler_platform_interface

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  permission_handler_platform_interface: ^3.7.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:permission_handler_platform_interface/permission_handler_platform_interface.dart';