kt_dart 0.10.0
kt_dart: ^0.10.0 copied to clipboard

This project is a port of kotlin-stdlib for Dart/Flutter projects. It includes collections (KtList, KtMap, KtSet) with 150+ methods as well as other useful packages.

Stable versions of kt_dart

VersionMin Dart SDKUploadedDocumentationArchive
0.10.0Null safety2.1234 days agoGo to the documentation of kt_dart 0.10.0Download kt_dart 0.10.0 archive
0.9.1Null safety2.126 months agoGo to the documentation of kt_dart 0.9.1Download kt_dart 0.9.1 archive
0.9.0Null safety2.128 months agoGo to the documentation of kt_dart 0.9.0Download kt_dart 0.9.0 archive
0.8.02.614 months agoGo to the documentation of kt_dart 0.8.0Download kt_dart 0.8.0 archive
0.7.0+12.621 months agoGo to the documentation of kt_dart 0.7.0+1Download kt_dart 0.7.0+1 archive
0.7.02.621 months agoGo to the documentation of kt_dart 0.7.0Download kt_dart 0.7.0 archive
0.6.22.02 years agoGo to the documentation of kt_dart 0.6.2Download kt_dart 0.6.2 archive
0.6.12.02 years agoGo to the documentation of kt_dart 0.6.1Download kt_dart 0.6.1 archive
0.6.02.02 years agoGo to the documentation of kt_dart 0.6.0Download kt_dart 0.6.0 archive
0.5.02.02 years agoGo to the documentation of kt_dart 0.5.0Download kt_dart 0.5.0 archive

Prerelease versions of kt_dart

VersionMin Dart SDKUploadedDocumentationArchive
0.9.0-nullsafety.0Null safety2.12(dev)12 months agoGo to the documentation of kt_dart 0.9.0-nullsafety.0Download kt_dart 0.9.0-nullsafety.0 archive
0.8.0-dev.12.619 months agoGo to the documentation of kt_dart 0.8.0-dev.1Download kt_dart 0.8.0-dev.1 archive
0.7.0-dev.42.623 months agoGo to the documentation of kt_dart 0.7.0-dev.4Download kt_dart 0.7.0-dev.4 archive
0.7.0-dev.32.623 months agoGo to the documentation of kt_dart 0.7.0-dev.3Download kt_dart 0.7.0-dev.3 archive
0.7.0-dev.22.6(dev)2 years agoGo to the documentation of kt_dart 0.7.0-dev.2Download kt_dart 0.7.0-dev.2 archive
0.7.0-dev.12.6(dev)2 years agoGo to the documentation of kt_dart 0.7.0-dev.1Download kt_dart 0.7.0-dev.1 archive
121
likes
130
pub points
94%
popularity

Publisher

pascalwelsch.com

This project is a port of kotlin-stdlib for Dart/Flutter projects. It includes collections (KtList, KtMap, KtSet) with 150+ methods as well as other useful packages.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

meta

More

Packages that depend on kt_dart