bmap_map_fluttify 0.6.1 icon indicating copy to clipboard operation
bmap_map_fluttify: ^0.6.1 copied to clipboard

An `BaiduMap` Map Component, Powered By `Fluttify`, A Compiler Generating Dart Bindings For Native SDK.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bmap_map_fluttify

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bmap_map_fluttify: ^0.6.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bmap_map_fluttify/bmap_map_fluttify.dart';
1
likes
80
pub points
19%
popularity

Publisher

verified publisher iconfluttify.com

An `BaiduMap` Map Component, Powered By `Fluttify`, A Compiler Generating Dart Bindings For Native SDK.

Homepage

Documentation

API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

bmap_core_fluttify, bmap_utils_fluttify, core_location_fluttify, flutter, foundation_fluttify, path_provider, uni_map_platform_interface

More

Packages that depend on bmap_map_fluttify