sentry_dart_plugin 1.0.0-beta.5 icon indicating copy to clipboard operation
sentry_dart_plugin: ^1.0.0-beta.5 copied to clipboard

A Dart Build Plugin that uploads symbols for Android, iOS/macOS, and Web to Sentry via sentry-cli.

Prerelease versions of sentry_dart_plugin

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-beta.5Null safety2.1212 days agoGo to the documentation of sentry_dart_plugin 1.0.0-beta.5Download sentry_dart_plugin 1.0.0-beta.5 archive
1.0.0-beta.4Null safety2.123 months agoGo to the documentation of sentry_dart_plugin 1.0.0-beta.4Download sentry_dart_plugin 1.0.0-beta.4 archive
1.0.0-beta.3Null safety2.123 months agoGo to the documentation of sentry_dart_plugin 1.0.0-beta.3Download sentry_dart_plugin 1.0.0-beta.3 archive
1.0.0-beta.2Null safety2.1210 months agoGo to the documentation of sentry_dart_plugin 1.0.0-beta.2Download sentry_dart_plugin 1.0.0-beta.2 archive
1.0.0-beta.1Null safety2.1214 months agoGo to the documentation of sentry_dart_plugin 1.0.0-beta.1Download sentry_dart_plugin 1.0.0-beta.1 archive
1.0.0-alpha.4Null safety2.1215 months agoGo to the documentation of sentry_dart_plugin 1.0.0-alpha.4Download sentry_dart_plugin 1.0.0-alpha.4 archive
1.0.0-alpha.3Null safety2.1216 months agoGo to the documentation of sentry_dart_plugin 1.0.0-alpha.3Download sentry_dart_plugin 1.0.0-alpha.3 archive
1.0.0-alpha.2Null safety2.1217 months agoGo to the documentation of sentry_dart_plugin 1.0.0-alpha.2Download sentry_dart_plugin 1.0.0-alpha.2 archive
1.0.0-alpha.1Null safety2.1217 months agoGo to the documentation of sentry_dart_plugin 1.0.0-alpha.1Download sentry_dart_plugin 1.0.0-alpha.1 archive
14
likes
130
pub points
87%
popularity

Publisher

verified publisher iconsentry.io

A Dart Build Plugin that uploads symbols for Android, iOS/macOS, and Web to Sentry via sentry-cli.

Homepage
Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

ansicolor, convert, crypto, file, http, injector, process, system_info2, yaml

More

Packages that depend on sentry_dart_plugin