quick_log 1.1.3

Dart native js
Flutter Android iOS web

An easy to use and extendable logging package for Dart. Especially useful for use in libraries, as it allows applications to control logging from the imported libraries.

Stable versions of quick_log

Version Uploaded Documentation Archive
1.1.3 Jul 16, 2020 Go to the documentation of quick_log 1.1.3 Download quick_log 1.1.3 archive
1.1.2 Jul 16, 2020 Go to the documentation of quick_log 1.1.2 Download quick_log 1.1.2 archive
1.1.1 Jul 9, 2020 Go to the documentation of quick_log 1.1.1 Download quick_log 1.1.1 archive
1.1.0 Jun 26, 2020 Go to the documentation of quick_log 1.1.0 Download quick_log 1.1.0 archive
1.0.0 Jun 24, 2020 Go to the documentation of quick_log 1.0.0 Download quick_log 1.0.0 archive
0.4.1 May 16, 2020 Go to the documentation of quick_log 0.4.1 Download quick_log 0.4.1 archive
0.4.0 Jan 21, 2020 Go to the documentation of quick_log 0.4.0 Download quick_log 0.4.0 archive
0.3.1 Dec 16, 2019 Go to the documentation of quick_log 0.3.1 Download quick_log 0.3.1 archive
0.3.0 Dec 12, 2019 Go to the documentation of quick_log 0.3.0 Download quick_log 0.3.0 archive
0.2.0 Nov 15, 2019 Go to the documentation of quick_log 0.2.0 Download quick_log 0.2.0 archive
0.1.3 Oct 31, 2019 Go to the documentation of quick_log 0.1.3 Download quick_log 0.1.3 archive
0.1.1 Sep 28, 2019 Go to the documentation of quick_log 0.1.1 Download quick_log 0.1.1 archive
0.1.0 Sep 27, 2019 Go to the documentation of quick_log 0.1.0 Download quick_log 0.1.0 archive
6
likes
110
pub points
89%
popularity

Publisher

muha.dev

An easy to use and extendable logging package for Dart. Especially useful for use in libraries, as it allows applications to control logging from the imported libraries.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

no_bloc, path, rxdart

More

Packages that depend on quick_log