photo_view 0.0.3 icon indicating copy to clipboard operation
photo_view: ^0.0.3 copied to clipboard

outdatedDart 1 only

A simple zoomable image widget for Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add photo_view

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  photo_view: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:photo_view/photo_view.dart';
2140
likes
0
pub points
100%
popularity

Publisher

verified publisher iconblue-fire.xyz

A simple zoomable image widget for Flutter.

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on photo_view