pedantic 1.10.0-nullsafety
pedantic: ^1.10.0-nullsafety copied to clipboard

The Dart analyzer settings and best practices used internally at Google.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  pedantic: ^1.10.0-nullsafety

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:pedantic/pedantic.dart';
283
likes
50
pub points
100%
popularity

Publisher

google.dev

The Dart analyzer settings and best practices used internally at Google.

Repository (GitHub)
View/report issues

License

BSD (LICENSE)

More

Packages that depend on pedantic