path_provider_linux 0.0.1+2

Flutter

linux implementation of the path_provider plugin

path_provider_linux #

The linux implementation of [path_provider].

Please set your constraint to path_provider: '>=0.0.y+x <2.0.0'

Backward compatible 1.0.0 version is coming #

The path_provider plugin has reached a stable API, we guarantee that version 1.0.0 will be backward compatible with 0.0.y+z. Please use path_provider: '>=0.0.y+x <2.0.0' as your dependency constraint to allow a smoother ecosystem migration. For more details see: https://github.com/flutter/flutter/wiki/Package-migration-to-1.0.0

Usage #

This package is already included as part of the path_provider package dependency, and will be included when using path_provider as normal. You will need to use version 1.6.10 or newer.