mime 1.0.1
mime: ^1.0.1 copied to clipboard

Utilities for handling media (MIME) types, including determining a type from a file extension and file contents.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add mime

With Flutter:

 $ flutter pub add mime

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  mime: ^1.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:mime/mime.dart';
119
likes
130
pub points
99%
popularity

Publisher

tools.dart.dev

Utilities for handling media (MIME) types, including determining a type from a file extension and file contents.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on mime