measure 0.1.0
measure: ^0.1.0 copied to clipboard

Library for working with measurements, quantities and units.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add measure

With Flutter:

 $ flutter pub add measure

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  measure: ^0.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:measure/measure.dart';
1
likes
120
pub points
3%
popularity

Publisher

appsup.be

Library for working with measurements, quantities and units.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

collection, intl, petitparser, quiver

More

Packages that depend on measure