im_flutter_sdk 3.9.4+2 icon indicating copy to clipboard operation
im_flutter_sdk: ^3.9.4+2 copied to clipboard

Easemob IM flutter SDK.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add im_flutter_sdk

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  im_flutter_sdk: ^3.9.4+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:im_flutter_sdk/im_flutter_sdk.dart';
7
likes
105
pub points
86%
popularity

Publisher

unverified uploader

Easemob IM flutter SDK.

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on im_flutter_sdk