graphs 0.1.2+1 icon indicating copy to clipboard operation
graphs: ^0.1.2+1 copied to clipboard

outdated

Graph algorithms operation an graphs in any representation.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add graphs

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  graphs: ^0.1.2+1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:graphs/graphs.dart';
63
likes
0
pub points
95%
popularity

Publisher

verified publisher icontools.dart.dev

Graph algorithms operation an graphs in any representation.

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

More

Packages that depend on graphs