form_validator 1.0.2 icon indicating copy to clipboard operation
form_validator: ^1.0.2 copied to clipboard

Simplest form validation library for flutter's form field widgets

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add form_validator

With Flutter:

 $ flutter pub add form_validator

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  form_validator: ^1.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:form_validator/form_validator.dart';
111
likes
130
pub points
94%
popularity

Publisher

verified publisher iconthemisir.com

Simplest form validation library for flutter's form field widgets

Homepage

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on form_validator