flutter_cubit 0.1.1 icon indicating copy to clipboard operation
flutter_cubit: ^0.1.1 copied to clipboard

discontinued

A Flutter library built to expose widgets that integrate with cubits. Built to work with the cubit and bloc state management packages.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_cubit

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_cubit: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_cubit/flutter_cubit.dart';
43
likes
0
pub points
82%
popularity

Publisher

verified publisher iconbloc-dev.com

A Flutter library built to expose widgets that integrate with cubits. Built to work with the cubit and bloc state management packages.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

cubit, flutter, provider

More

Packages that depend on flutter_cubit