feedback_sentry 2.3.0 icon indicating copy to clipboard operation
feedback_sentry: ^2.3.0 copied to clipboard

A Flutter package for getting better feedback. It allows the user to give interactive feedback directly in the app and upload it to Sentry.io

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add feedback_sentry

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  feedback_sentry: ^2.3.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:feedback_sentry/feedback_sentry.dart';
4
likes
130
pub points
78%
popularity

Publisher

verified publisher iconuekoetter.dev

A Flutter package for getting better feedback. It allows the user to give interactive feedback directly in the app and upload it to Sentry.io

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

feedback, flutter, sentry

More

Packages that depend on feedback_sentry