dart_notification_center 1.0.0+1
dart_notification_center: ^1.0.0+1 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A wrapper for the observer pattern for Dart in the style of the iOS Notification Center.

Stable versions of dart_notification_center

Version Min Dart SDK Uploaded Documentation Archive
1.0.0+1 2.2 Jul 11, 2019 Go to the documentation of dart_notification_center 1.0.0+1 Download dart_notification_center 1.0.0+1 archive
1.0.0 2.2 Jul 11, 2019 Go to the documentation of dart_notification_center 1.0.0 Download dart_notification_center 1.0.0 archive
0.2.0 2.2 Jun 12, 2019 Go to the documentation of dart_notification_center 0.2.0 Download dart_notification_center 0.2.0 archive
0.1.3 2.2 Jun 10, 2019 Go to the documentation of dart_notification_center 0.1.3 Download dart_notification_center 0.1.3 archive
0.1.2 2.2 Jun 10, 2019 Go to the documentation of dart_notification_center 0.1.2 Download dart_notification_center 0.1.2 archive
0.1.1 2.2 Jun 10, 2019 Go to the documentation of dart_notification_center 0.1.1 Download dart_notification_center 0.1.1 archive
0.1.0 2.2 Jun 10, 2019 Go to the documentation of dart_notification_center 0.1.0 Download dart_notification_center 0.1.0 archive
17
likes
110
pub points
89%
popularity

A wrapper for the observer pattern for Dart in the style of the iOS Notification Center.

Homepage

Documentation

API reference

Uploader

flyrboy96@gmail.com

License

MIT (LICENSE)

Dependencies

meta

More

Packages that depend on dart_notification_center