charcode 1.1.3

Dart native js
Flutter Android iOS web

Constants for ASCII and common non-ASCII character codes represented by top-level constants.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  charcode: ^1.1.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:charcode/charcode.dart';
7
likes
105
pub points
100%
popularity

Constants for ASCII and common non-ASCII character codes represented by top-level constants.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

lrn@google.com
kevmoo@google.com

License

BSD (LICENSE)

More

Packages that depend on charcode