characters 1.2.0
characters: ^1.2.0 copied to clipboard

String replacement with operations that are Unicode/grapheme cluster aware.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add characters

With Flutter:

 $ flutter pub add characters

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  characters: ^1.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:characters/characters.dart';
149
likes
130
pub points
99%
popularity

Publisher

dart.dev

String replacement with operations that are Unicode/grapheme cluster aware.

Repository

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on characters