carousel_slider 4.2.1 icon indicating copy to clipboard operation
carousel_slider: ^4.2.1 copied to clipboard

A carousel slider widget, support infinite scroll and custom child widget.

Stable versions of carousel_slider

VersionMin Dart SDKUploadedDocumentationArchive
4.2.1Null safety2.1253 days agoGo to the documentation of carousel_slider 4.2.1Download carousel_slider 4.2.1 archive
4.2.0Null safety2.1257 days agoGo to the documentation of carousel_slider 4.2.0Download carousel_slider 4.2.0 archive
4.1.1Null safety2.129 months agoGo to the documentation of carousel_slider 4.1.1Download carousel_slider 4.1.1 archive
4.1.0Null safety2.129 months agoGo to the documentation of carousel_slider 4.1.0Download carousel_slider 4.1.0 archive
4.0.0Null safety2.1219 months agoGo to the documentation of carousel_slider 4.0.0Download carousel_slider 4.0.0 archive
3.0.02.62 years agoGo to the documentation of carousel_slider 3.0.0Download carousel_slider 3.0.0 archive
2.3.42.62 years agoGo to the documentation of carousel_slider 2.3.4Download carousel_slider 2.3.4 archive
2.3.32.62 years agoGo to the documentation of carousel_slider 2.3.3Download carousel_slider 2.3.3 archive
2.3.22.62 years agoGo to the documentation of carousel_slider 2.3.2Download carousel_slider 2.3.2 archive
2.3.12.62 years agoGo to the documentation of carousel_slider 2.3.1Download carousel_slider 2.3.1 archive
2.3.02.62 years agoGo to the documentation of carousel_slider 2.3.0Download carousel_slider 2.3.0 archive
2.2.12.62 years agoGo to the documentation of carousel_slider 2.2.1Download carousel_slider 2.2.1 archive
2.2.02.62 years agoGo to the documentation of carousel_slider 2.2.0Download carousel_slider 2.2.0 archive
2.1.02.62 years agoGo to the documentation of carousel_slider 2.1.0Download carousel_slider 2.1.0 archive
2.0.02.62 years agoGo to the documentation of carousel_slider 2.0.0Download carousel_slider 2.0.0 archive
1.4.12.0(dev)3 years agoGo to the documentation of carousel_slider 1.4.1Download carousel_slider 1.4.1 archive
1.4.02.0(dev)3 years agoGo to the documentation of carousel_slider 1.4.0Download carousel_slider 1.4.0 archive
1.3.12.0(dev)3 years agoGo to the documentation of carousel_slider 1.3.1Download carousel_slider 1.3.1 archive
1.3.02.0(dev)3 years agoGo to the documentation of carousel_slider 1.3.0Download carousel_slider 1.3.0 archive
1.2.02.0(dev)3 years agoGo to the documentation of carousel_slider 1.2.0Download carousel_slider 1.2.0 archive
1.1.02.0(dev)3 years agoGo to the documentation of carousel_slider 1.1.0Download carousel_slider 1.1.0 archive
1.0.12.0(dev)4 years agoGo to the documentation of carousel_slider 1.0.1Download carousel_slider 1.0.1 archive
1.0.02.0(dev)4 years agoGo to the documentation of carousel_slider 1.0.0Download carousel_slider 1.0.0 archive
0.0.72.0(dev)4 years agoGo to the documentation of carousel_slider 0.0.7Download carousel_slider 0.0.7 archive
0.0.61.194 years agoGo to the documentation of carousel_slider 0.0.6Download carousel_slider 0.0.6 archive
0.0.51.194 years agoGo to the documentation of carousel_slider 0.0.5Download carousel_slider 0.0.5 archive
0.0.41.84 years agoGo to the documentation of carousel_slider 0.0.4Download carousel_slider 0.0.4 archive
0.0.31.84 years agoGo to the documentation of carousel_slider 0.0.3Download carousel_slider 0.0.3 archive
0.0.21.84 years agoGo to the documentation of carousel_slider 0.0.2Download carousel_slider 0.0.2 archive
0.0.11.84 years agoGo to the documentation of carousel_slider 0.0.1Download carousel_slider 0.0.1 archive

Prerelease versions of carousel_slider

VersionMin Dart SDKUploadedDocumentationArchive
4.0.0-nullsafety.0Null safety2.12(beta)2 years agoGo to the documentation of carousel_slider 4.0.0-nullsafety.0Download carousel_slider 4.0.0-nullsafety.0 archive
3961
likes
120
pub points
100%
popularity

Publisher

verified publisher iconserenader.me

A carousel slider widget, support infinite scroll and custom child widget.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on carousel_slider