build_verify 1.1.1
build_verify: ^1.1.1 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Stable versions of build_verify

Version Min Dart SDK Uploaded Documentation Archive
1.1.1 2.0 Nov 29, 2018 Go to the documentation of build_verify 1.1.1 Download build_verify 1.1.1 archive
1.1.0 2.0 Sep 24, 2018 Go to the documentation of build_verify 1.1.0 Download build_verify 1.1.0 archive
1.0.0 2.0 Sep 24, 2018 Go to the documentation of build_verify 1.0.0 Download build_verify 1.0.0 archive
2
likes
90
pub points
75%
popularity

Publisher

j832.com

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

path, test

More

Packages that depend on build_verify