build_verify 1.1.1
build_verify: ^1.1.1 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dev_dependencies:
  build_verify: ^1.1.1

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:build_verify/build_verify.dart';
2
likes
90
pub points
75%
popularity

Publisher

j832.com

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

path, test

More

Packages that depend on build_verify