browser_launcher 1.1.1 icon indicating copy to clipboard operation
browser_launcher: ^1.1.1 copied to clipboard

Provides a standardized way to launch web browsers for testing and tools.

Dart pub package package publisher

Provides a standardized way to launch web browsers.

Currently, Chrome is the only supported browser; support for other browsers may be added in the future.

5
likes
140
pub points
99%
popularity

Publisher

verified publisher icontools.dart.dev

Provides a standardized way to launch web browsers for testing and tools.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

path, webkit_inspection_protocol

More

Packages that depend on browser_launcher