angular_redux_dev_tools 0.2.0

Dart 2 incompatible

A Time Traveling Redux Debugger for Angular

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  angular_redux_dev_tools: ^0.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:angular_redux_dev_tools/angular_redux_dev_tools.dart';